<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Baldwin Bulletin | Online newspaper for the Baldwin Bulletin.</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://baldwin-bulletin.com/wordpress/xmlrpc.php" />
    <link rel="alternate" type="application/rss+xml" title="Baldwin Bulletin &raquo; Feed" href="http://baldwin-bulletin.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="Baldwin Bulletin &raquo; Comments Feed" href="http://baldwin-bulletin.com/wordpress/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/baldwin-bulletin.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.1"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='http://baldwin-bulletin.com/wordpress/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=1.8.6.7' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='http://baldwin-bulletin.com/wordpress/wp-content/plugins/paid-memberships-pro/css/print.css?ver=1.8.6.7' type='text/css' media='print' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://baldwin-bulletin.com/wordpress/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://baldwin-bulletin.com/wordpress/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://baldwin-bulletin.com/wordpress/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-content/plugins/paid-memberships-pro/js/paid-memberships-pro.js?ver=4.3.1'></script>
<script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://baldwin-bulletin.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://baldwin-bulletin.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.1" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '16f7e4fd5b';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://baldwin-bulletin.com/wordpress/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://baldwin-bulletin.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://baldwin-bulletin.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/baldwin-bulletin.com\/wordpress\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/baldwin-bulletin.com\/wordpress\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script type="text/javascript">
	// window._tpm = window._tpm || [];
	// window._tpm['paywallID'] = '45331084';
	// window._tpm['trackPageview'] = true;
</script>

</head>


<body class="home wpb-js-composer js-comp-ver-4.7.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class=""><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-8"><a href="http://baldwin-bulletin.com/wordpress/category/news/">News</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://baldwin-bulletin.com/wordpress/category/meetings-events/">Meetings &#038; Events</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://baldwin-bulletin.com/wordpress/category/sports/">Sports</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://baldwin-bulletin.com/wordpress/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://baldwin-bulletin.com/wordpress/category/classifieds/">Classifieds</a></li>
<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="http://baldwin-bulletin.com/wordpress/category/blog/">Blog</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://baldwin-bulletin.com/wordpress/faq/">FAQ</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Thursday, October 4, 2018</div>
                <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul>
                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-dispaly-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                </div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="#" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a itemprop="url" href="http://baldwin-bulletin.com/wordpress/"><img src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/11/logo-300x103.png" alt="The Baldwin Bulletin" title="The Baldwin Bulletin - The official online newspaper of Baldwin, Wisconsin."/></a>
        <meta itemprop="name" content="Baldwin Bulletin">
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
                <a itemprop="url" href="http://baldwin-bulletin.com/wordpress/"><img src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/11/logo-300x103.png" alt="The Baldwin Bulletin" title="The Baldwin Bulletin - The official online newspaper of Baldwin, Wisconsin."/></a>
        <meta itemprop="name" content="Baldwin Bulletin">
        </div>
    <div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-8"><a href="http://baldwin-bulletin.com/wordpress/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7"><a href="http://baldwin-bulletin.com/wordpress/category/meetings-events/">Meetings &#038; Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10"><a href="http://baldwin-bulletin.com/wordpress/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9"><a href="http://baldwin-bulletin.com/wordpress/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6"><a href="http://baldwin-bulletin.com/wordpress/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5"><a href="http://baldwin-bulletin.com/wordpress/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38"><a href="http://baldwin-bulletin.com/wordpress/faq/">FAQ</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://baldwin-bulletin.com/wordpress/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">

    <div class="td-container td-blog-index ">
        <div class="td-crumb-container">
            <div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://baldwin-bulletin.com/wordpress/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Blog"><meta itemprop="url" content = "http://baldwin-bulletin.com/wordpress/2018-chili-fest-chilly-but-successful/">Blog</span></div>        </div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content">
                            <div class="td-ss-main-content">
                                
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/2018-chili-fest-chilly-but-successful/" rel="bookmark" title="2018 Chili Fest:  Chilly but successful"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Chili-Fest-Winners-696x385.jpg" alt="" title="2018 Chili Fest:  Chilly but successful"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/2018-chili-fest-chilly-but-successful/" rel="bookmark" title="2018 Chili Fest:  Chilly but successful">2018 Chili Fest:  Chilly but successful</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:35:56+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Matt Anderson

editor@baldwin-buletin.com:

Despite the weather diving head first into the cold of Fall with little warning, Baldwin’s annual Chili Fest was a tremendous success.

The cold had little impact on the Baldwin community as thousands flocked to Main Street to sample...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/2018-chili-fest-chilly-but-successful/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:35:56+00:00"><meta itemprop="headline " content="2018 Chili Fest:  Chilly but successful"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Chili-Fest-Winners.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/baldwin-woodville-homecoming-is-a-great-victory/" rel="bookmark" title="Baldwin-Woodville Homecoming is a great victory"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Homecoming-Photo_web-696x385.jpg" alt="" title="Baldwin-Woodville Homecoming is a great victory"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/baldwin-woodville-homecoming-is-a-great-victory/" rel="bookmark" title="Baldwin-Woodville Homecoming is a great victory">Baldwin-Woodville Homecoming is a great victory</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:34:39+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Matt Anderson
editor@baldwin-bulletin.com:
Nothing brings out the spirit of Fall more than Homecoming for Baldwin-Woodville high school students. Despite what the weather may bring, the chance to bundle up, enjoy a fun-filled tailgate party and cheer on the BW Blackhawks every...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/baldwin-woodville-homecoming-is-a-great-victory/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:34:39+00:00"><meta itemprop="headline " content="Baldwin-Woodville Homecoming is a great victory"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Homecoming-Photo_web.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/mark-couch/" rel="bookmark" title="Mark Couch"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Mark-Couch-696x385.jpg" alt="" title="Mark Couch"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/mark-couch/" rel="bookmark" title="Mark Couch">Mark Couch</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:33:35+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Mark Couch, age 60 of Hudson, died suddenly September 24th in Hudson, WI. Mark was born on December 7, 1957, the son of Stanley and Joyce (Anderson) Couch. He graduated from St. Croix Central High School and then attended...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/mark-couch/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:33:35+00:00"><meta itemprop="headline " content="Mark Couch"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Mark-Couch.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/leon-ray-ringstad/" rel="bookmark" title="Leon Ray Ringstad"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Leon-Ringstad-696x385.jpg" alt="" title="Leon Ray Ringstad"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/leon-ray-ringstad/" rel="bookmark" title="Leon Ray Ringstad">Leon Ray Ringstad</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:32:44+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Leon Ray Ringstad, age 90, passed away Sunday, September 23, 2018, at the Western Wisconsin Health Center in Baldwin, WI. Leon was born August 15, 1928, the son of Arthur and Olive (Gwaltney) Ringstad. He was united in marriage...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/leon-ray-ringstad/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:32:44+00:00"><meta itemprop="headline " content="Leon Ray Ringstad"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Leon-Ringstad.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/dennis-alan-johnson/" rel="bookmark" title="Dennis Alan Johnson"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Dennis-Johnson-obit-002-696x385.jpg" alt="" title="Dennis Alan Johnson"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/dennis-alan-johnson/" rel="bookmark" title="Dennis Alan Johnson">Dennis Alan Johnson</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:31:48+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Dennis Alan Johnson, age 69, died on September 26, 2018, at the Kinnic Health &amp; Rehab Center in River Falls.  He was born on December 5, 1948 to Donald Nels Johnson and Evelyn Christine (Dusek) Johnson at the River...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/dennis-alan-johnson/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:31:48+00:00"><meta itemprop="headline " content="Dennis Alan Johnson"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Dennis-Johnson-obit-002.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/homecoming-week-begins/" rel="bookmark" title="Homecoming week begins"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Homecoming-court-all-696x385.jpg" alt="" title="Homecoming week begins"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/homecoming-week-begins/" rel="bookmark" title="Homecoming week begins">Homecoming week begins</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:27:17+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Matt Anderson

editor@baldwin-bulletin.com:

As the leaves begin to turn, BW high schoolers know all too well that homecoming is soon to arrive. Students and staff can begin planning for a much-needed week of fun and excitement after their first month of...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/homecoming-week-begins/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:27:17+00:00"><meta itemprop="headline " content="Homecoming week begins"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Homecoming-court-all.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/sharlene-carol-momchilovich/" rel="bookmark" title="Sharlene Carol Momchilovich"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Sharlene-Carol-Momchilovich-696x385.jpg" alt="" title="Sharlene Carol Momchilovich"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/sharlene-carol-momchilovich/" rel="bookmark" title="Sharlene Carol Momchilovich">Sharlene Carol Momchilovich</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:23:17+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Sharlene Carol Momchilovich (83) passed away on September 14, 2018 at her home and surrounded by friends and family. She was born on October 17, 1934 in Greybull, WY, the daughter of James and June Galant.

Sharlene grew up in...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/sharlene-carol-momchilovich/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:23:17+00:00"><meta itemprop="headline " content="Sharlene Carol Momchilovich"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Sharlene-Carol-Momchilovich.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/ronald-rogers/" rel="bookmark" title="Ronald Rogers"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Ronald-Rogers-for-website-2018-002-696x385.jpg" alt="" title="Ronald Rogers"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/ronald-rogers/" rel="bookmark" title="Ronald Rogers">Ronald Rogers</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:22:17+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Ronald Rogers, age 73 of Wilson, Wisconsin died Thursday at his home in Hersey.

Ron was born July 5, 1945 to Herman and Mabel (Rank) Rogers in Menomonie, Wisconsin.He grew up and attended school at Menomonie. He also attended WITC...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/ronald-rogers/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:22:17+00:00"><meta itemprop="headline " content="Ronald Rogers"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Ronald-Rogers-for-website-2018-002.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/harvey-halderson/" rel="bookmark" title="Harvey Halderson"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Harvey-Halderson-recent-2018-002-696x385.jpg" alt="" title="Harvey Halderson"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/harvey-halderson/" rel="bookmark" title="Harvey Halderson">Harvey Halderson</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-10-03T22:17:03+00:00" >October 3, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                Harvey Halderson, age 85, of Woodville, died Saturday, September 1, 2018 at Park View Home in Woodville.

Harvey was born June 3, 1933 to Thorwald and Alice (Hanson) Halderson at Baldwin, Wisconsin.  Harvey grew up and attended school at Woodville. ...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/harvey-halderson/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-10-03T22:17:03+00:00"><meta itemprop="headline " content="Harvey Halderson"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/10/Harvey-Halderson-recent-2018-002.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
        <div class="td_module_14 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">
            <div class="meta-info-container">
                <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/rockman-displays-patriotic-truck-for-911-2/" rel="bookmark" title="‘Rockman’ displays patriotic truck for 9/11"><img width="696" height="385" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/09/Rockmans-truck-Flag-696x385.jpg" alt="" title="‘Rockman’ displays patriotic truck for 9/11"/></a></div>
                <div class="td-module-meta-info">
                    <div class="td-module-meta-holder">
                        <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/rockman-displays-patriotic-truck-for-911-2/" rel="bookmark" title="‘Rockman’ displays patriotic truck for 9/11">‘Rockman’ displays patriotic truck for 9/11</a></h3>                                                <div class="td-post-author-name"><a itemprop="author" href="http://baldwin-bulletin.com/wordpress/author/pete/">Peter Hawley</a> <span>-</span> </div>                        <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2018-09-18T17:22:58+00:00" >September 18, 2018</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                            </div>
                </div>
            </div>

            <div class="td-excerpt">
                By Matt Anderson:

There may not be a greater day for patriotism than September 11. The events that occurred 17 years ago are something that shook the nation to its core. Despite those attacks however, the United States did not...
                <div class="td-read-more">
                    <a href="http://baldwin-bulletin.com/wordpress/rockman-displays-patriotic-truck-for-911-2/">Read more</a>
                </div>
            </div>

            <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2018-09-18T17:22:58+00:00"><meta itemprop="headline " content="‘Rockman’ displays patriotic truck for 9/11"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2018/09/Rockmans-truck-Flag.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        <div class="page-nav td-pb-padding-side"><span class="current">1</span><a href="http://baldwin-bulletin.com/wordpress/page/2/" class="page" title="2">2</a><a href="http://baldwin-bulletin.com/wordpress/page/3/" class="page" title="3">3</a><span class="extend">...</span><a href="http://baldwin-bulletin.com/wordpress/page/316/" class="last" title="316">316</a><a href="http://baldwin-bulletin.com/wordpress/page/2/" ><i class="td-icon-menu-right"></i></a><span class="pages">Page 1 of 316</span></div>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar">
                            <div class="td-ss-main-sidebar">
                                		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://baldwin-bulletin.com/wordpress/2018-chili-fest-chilly-but-successful/">2018 Chili Fest:  Chilly but successful</a>
						</li>
					<li>
				<a href="http://baldwin-bulletin.com/wordpress/baldwin-woodville-homecoming-is-a-great-victory/">Baldwin-Woodville Homecoming is a great victory</a>
						</li>
					<li>
				<a href="http://baldwin-bulletin.com/wordpress/mark-couch/">Mark Couch</a>
						</li>
					<li>
				<a href="http://baldwin-bulletin.com/wordpress/leon-ray-ringstad/">Leon Ray Ringstad</a>
						</li>
					<li>
				<a href="http://baldwin-bulletin.com/wordpress/dennis-alan-johnson/">Dennis Alan Johnson</a>
						</li>
				</ul>
		</aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/10/'>October 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/09/'>September 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/08/'>August 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/07/'>July 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/06/'>June 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/05/'>May 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/04/'>April 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/03/'>March 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/02/'>February 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2018/01/'>January 2018</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/12/'>December 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/11/'>November 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/10/'>October 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/09/'>September 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/08/'>August 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/07/'>July 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/06/'>June 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/05/'>May 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/04/'>April 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/03/'>March 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/02/'>February 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2017/01/'>January 2017</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/12/'>December 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/11/'>November 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/10/'>October 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/09/'>September 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/08/'>August 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/07/'>July 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/06/'>June 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/05/'>May 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/04/'>April 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/03/'>March 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/02/'>February 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2016/01/'>January 2016</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2015/12/'>December 2015</a></li>
	<li class="current"><a href='http://baldwin-bulletin.com/wordpress/2015/11/'>November 2015</a></li>
		</ul>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_1_5bb6a054001e3 = new tdBlock();
block_td_uid_1_5bb6a054001e3.id = "td_uid_1_5bb6a054001e3";
block_td_uid_1_5bb6a054001e3.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_1_5bb6a054001e3_rand"}';
block_td_uid_1_5bb6a054001e3.td_column_number = "1";
block_td_uid_1_5bb6a054001e3.block_type = "td_block_7";
block_td_uid_1_5bb6a054001e3.post_count = "0";
block_td_uid_1_5bb6a054001e3.found_posts = "0";
block_td_uid_1_5bb6a054001e3.header_color = "";
block_td_uid_1_5bb6a054001e3.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb6a054001e3.max_num_pages = "0";
tdBlocksArray.push(block_td_uid_1_5bb6a054001e3);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_1_5bb6a054001e3_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_1_5bb6a054001e3 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_2_5bb6a05401288 = new tdBlock();
block_td_uid_2_5bb6a05401288.id = "td_uid_2_5bb6a05401288";
block_td_uid_2_5bb6a05401288.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_2_5bb6a05401288_rand"}';
block_td_uid_2_5bb6a05401288.td_column_number = "1";
block_td_uid_2_5bb6a05401288.block_type = "td_block_7";
block_td_uid_2_5bb6a05401288.post_count = "3";
block_td_uid_2_5bb6a05401288.found_posts = "3156";
block_td_uid_2_5bb6a05401288.header_color = "";
block_td_uid_2_5bb6a05401288.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb6a05401288.max_num_pages = "1052";
tdBlocksArray.push(block_td_uid_2_5bb6a05401288);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_2_5bb6a05401288_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_2_5bb6a05401288 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/news-post-1/" rel="bookmark" title="Greenfield addition on schedule"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/11/12815_news_greenfield-100x70.jpg" alt="" title="Greenfield addition on schedule"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/news-post-1/" rel="bookmark" title="Greenfield addition on schedule">Greenfield addition on schedule</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-11-30T07:00:25+00:00" >November 30, 2015</time><meta itemprop="interactionCount" content="UserComments:1"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "admin"><meta itemprop="datePublished" content="2015-11-30T07:00:25+00:00"><meta itemprop="headline " content="Greenfield addition on schedule"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/11/12815_news_greenfield.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/life-safety-award-presented-to-six-year-old/" rel="bookmark" title="Life Safety Award presented to six-year-old"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2016/01/11916_news_hero-100x70.jpg" alt="" title="Life Safety Award presented to six-year-old"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/life-safety-award-presented-to-six-year-old/" rel="bookmark" title="Life Safety Award presented to six-year-old">Life Safety Award presented to six-year-old</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-01-19T19:28:20+00:00" >January 19, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2016-01-19T19:28:20+00:00"><meta itemprop="headline " content="Life Safety Award presented to six-year-old"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2016/01/11916_news_hero.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

        <div class="td-module-thumb"><a href="http://baldwin-bulletin.com/wordpress/four-generations-of-baking-cookies/" rel="bookmark" title="Four generations of baking cookies"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/12/122215_news_4generation-100x70.jpg" alt="" title="Four generations of baking cookies"/></a></div>
        <div class="item-details">
            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://baldwin-bulletin.com/wordpress/four-generations-of-baking-cookies/" rel="bookmark" title="Four generations of baking cookies">Four generations of baking cookies</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-12-21T19:30:59+00:00" >December 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                            </div>
        </div>
        <meta itemprop="author" content = "Peter Hawley"><meta itemprop="datePublished" content="2015-12-21T19:30:59+00:00"><meta itemprop="headline " content="Four generations of baking cookies"><meta itemprop="image" content="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/12/122215_news_4generation.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_3_5bb6a05408d30_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://baldwin-bulletin.com/wordpress/category/sports/">Sports<span class="td-cat-no">908</span></a></li><li><a href="http://baldwin-bulletin.com/wordpress/category/news/">News<span class="td-cat-no">831</span></a></li><li><a href="http://baldwin-bulletin.com/wordpress/category/meetings-events/">Meetings &amp; Events<span class="td-cat-no">792</span></a></li><li><a href="http://baldwin-bulletin.com/wordpress/category/obituaries/">Obituaries<span class="td-cat-no">383</span></a></li><li><a href="http://baldwin-bulletin.com/wordpress/category/blog/">Blog<span class="td-cat-no">196</span></a></li><li><a href="http://baldwin-bulletin.com/wordpress/category/classifieds/">Classifieds<span class="td-cat-no">46</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://baldwin-bulletin.com/wordpress/"><img src="http://baldwin-bulletin.com/wordpress/wp-content/uploads/2015/11/logo-300x103.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Baldwin Bulletin has been the official news source for the city of Baldwin, Wisconsin and surrounding areas for over 30 years.<div class="footer-email-wrap">Contact us: <a href="mailto:pehaw@baldwin-telecom.net">pehaw@baldwin-telecom.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 • All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

		<!-- Memberships powered by Paid Memberships Pro v1.8.6.7.
 -->
		

    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.5.1 (rara)
        Deploy mode: deploy
        
        uid: 5bb6a0540aa70
    -->

    <script type='text/javascript' src='http://baldwin-bulletin.com/wordpress/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://baldwin-bulletin.com/wordpress/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://baldwin-bulletin.com/wordpress/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>